HTML5 ?

Je pensais qu'Apple fournissait un Safari au sommet de la technique, mais de plus en plus souvent des sites me renvoi la phrase suivante : HTML5 Browser with WebGL support required ! et j'ai de magnifiques pages noires !
Que faut-il dire à Safari pour ces sites commerciaux ?

Mots clés:

Réponses

  • CéroceCéroce Membre, Modérateur

    Quelle version de Safari as-tu ? HTML 5 est géré depuis très longtemps. Souvent le problème est WebGL, beaucoup de sites exigeant WebGL 2:
    https://caniuse.com/?search=WebGL 2

  • tabliertablier Membre
    6 août modifié #3

    j'ai Safari 15.5 et Mac Os 12.4. D'après ce que j'ai lu sur caniuse.com WebGL 2 devrait être géré par Safari 15.5.

Connectez-vous ou Inscrivez-vous pour répondre.